CVE-2014-3887

2017-04-13T17:59:00
ID CVE-2014-3887
Type cve
Reporter cve@mitre.org
Modified 2017-04-20T16:16:00

Description

Cross-site scripting (XSS) vulnerability in I-O DATA DEVICE RockDisk with firmware before 1.05e1-2.0.5 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. NOTE: This vulnerability exists because of an incomplete fix for CVE-2013-4713.