CVE-2014-3884

2014-07-20T07:12:50
ID CVE-2014-3884
Type cve
Reporter NVD
Modified 2014-07-22T18:55:14

Description

Cross-site scripting (XSS) vulnerability in Usermin before 1.600 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: this might overlap CVE-2014-3924.