CVE-2014-3870

2014-05-27T09:55:06
ID CVE-2014-3870
Type cve
Reporter NVD
Modified 2014-05-28T10:02:00

Description

Cross-site scripting (XSS) vulnerability in the bib2html plugin 0.9.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the styleShortName parameter in an adminStyleAdd action to OSBiB/create/index.php.