CVE-2014-3844

2014-05-22T11:13:05
ID CVE-2014-3844
Type cve
Reporter NVD
Modified 2014-06-27T12:52:11

Description

The TinyMCE Color Picker plugin before 1.2 for WordPress does not properly check permissions, which allows remote attackers to modify plugin settings via unspecified vectors. NOTE: some of these details are obtained from third party information.