CVE-2014-3808

2014-05-21T14:55:00
ID CVE-2014-3808
Type cve
Reporter cve@mitre.org
Modified 2015-10-21T16:22:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in BarracudaDrive before 6.7.2 allow remote attackers to inject arbitrary web script or HTML via the (1) role parameter to roles.lsp, (2) name parameter to user.lsp, (3) path parameter to wizard/setuser.lsp, (4) host parameter to tunnelconstr.lsp, or (5) newpath parameter to wfsconstr.lsp in rtl/protected/admin/.