CVE-2014-3755

2014-11-16T11:59:00
ID CVE-2014-3755
Type cve
Reporter cve@mitre.org
Modified 2014-11-17T17:38:00

Description

The QSvg module in Qt, as used in the Mumble client 1.2.x before 1.2.6, allows remote attackers to cause a denial of service (hang and resource consumption) via a local file reference in an (1) image tag or (2) XML stylesheet in an SVG file.