CVE-2014-3750

2014-05-16T11:12:00
ID CVE-2014-3750
Type cve
Reporter cve@mitre.org
Modified 2014-05-16T17:46:00

Description

The Bilyoner application before 2.3.1 for Android and before 4.6.2 for iOS does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.