CVE-2014-3742

2014-05-16T15:55:00
ID CVE-2014-3742
Type cve
Reporter cve@mitre.org
Modified 2014-05-19T15:22:00

Description

The hapi server framework 2.0.x and 2.1.x before 2.2.0 for Node.js allows remote attackers to cause a denial of service (file descriptor consumption and process crash) via unspecified vectors.