CVE-2014-3663

2014-10-16T19:55:00
ID CVE-2014-3663
Type cve
Reporter cve@mitre.org
Modified 2016-06-15T13:36:00

Description

Jenkins before 1.583 and LTS before 1.565.3 allows remote authenticated users with the Job/CONFIGURE permission to bypass intended restrictions and create or destroy arbitrary jobs via unspecified vectors.