CVE-2014-3617

2014-09-15T14:55:00
ID CVE-2014-3617
Type cve
Reporter cve@mitre.org
Modified 2014-09-15T17:47:00

Description

The forum_print_latest_discussions function in mod/forum/lib.php in Moodle through 2.4.11, 2.5.x before 2.5.8, 2.6.x before 2.6.5, and 2.7.x before 2.7.2 allows remote authenticated users to bypass the individual answer-posting requirement without the mod/forum:viewqandawithoutposting capability, and discover an author's username, by leveraging the student role and visiting a Q&A forum.