CVE-2014-3593

2014-10-15T10:55:06
ID CVE-2014-3593
Type cve
Reporter NVD
Modified 2014-10-21T21:15:42

Description

Eval injection vulnerability in luci 0.26.0 allows remote authenticated users with certain permissions to execute arbitrary Python code via a crafted cluster configuration.