CVE-2014-3497

2014-07-03T13:55:06
ID CVE-2014-3497
Type cve
Reporter NVD
Modified 2015-10-13T12:49:16

Description

Cross-site scripting (XSS) vulnerability in OpenStack Swift 1.11.0 through 1.13.1 allows remote attackers to inject arbitrary web script or HTML via the WWW-Authenticate header.