CVE-2014-3492

2014-07-01T16:55:00
ID CVE-2014-3492
Type cve
Reporter cve@mitre.org
Modified 2014-07-02T17:50:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the host YAML view in Foreman before 1.4.5 and 1.5.x before 1.5.1 allow remote attackers to inject arbitrary web script or HTML via a parameter (1) name or (2) value related to the host.