CVE-2014-3471

2018-01-12T17:29:00
ID CVE-2014-3471
Type cve
Reporter cve@mitre.org
Modified 2018-01-31T14:51:00

Description

Use-after-free vulnerability in hw/pci/pcie.c in QEMU (aka Quick Emulator) allows local guest OS users to cause a denial of service (QEMU instance crash) via hotplug and hotunplug operations of Virtio block devices.