CVE-2014-3436

2014-08-21T21:55:08
ID CVE-2014-3436
Type cve
Reporter NVD
Modified 2017-08-28T21:34:45

Description

Symantec Encryption Desktop 10.3.x before 10.3.2 MP3, and Symantec PGP Desktop 10.0.x through 10.2.x, allows remote attackers to cause a denial of service (CPU and memory consumption) via a crafted encrypted e-mail message that decompresses to a larger size.