CVE-2014-3341

2014-08-19T11:16:00
ID CVE-2014-3341
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

The SNMP module in Cisco NX-OS 7.0(3)N1(1) and earlier on Nexus 5000 and 6000 devices provides different error messages for invalid requests depending on whether the VLAN ID exists, which allows remote attackers to enumerate VLANs via a series of requests, aka Bug ID CSCup85616.