CVE-2014-3176

2014-08-27T01:55:00
ID CVE-2014-3176
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

Google Chrome before 37.0.2062.94 does not properly handle the interaction of extensions, IPC, the sync API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2014-3177.