CVE-2014-3010

2014-05-30T13:55:06
ID CVE-2014-3010
Type cve
Reporter NVD
Modified 2017-08-28T21:34:35

Description

Cross-site scripting (XSS) vulnerability in the Web UI in IBM WebSphere Service Registry and Repository (WSRR) 6.2, 6.3 before 6.3.0.6, 7.0 before 7.0.0.6, 7.5 before 7.5.0.5, and 8.0 before 8.0.0.3 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.