CVE-2014-2974

2014-07-28T13:55:07
ID CVE-2014-2974
Type cve
Reporter NVD
Modified 2014-07-29T10:28:32

Description

Cross-site request forgery (CSRF) vulnerability in php/user_account.php in Silver Peak VX through 6.2.4 allows remote attackers to hijack the authentication of administrators for requests that create administrative accounts.