CVE-2014-2796

2014-08-12T17:55:06
ID CVE-2014-2796
Type cve
Reporter NVD
Modified 2017-08-28T21:34:34

Description

Microsoft Internet Explorer 10 and 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2014-2808, CVE-2014-2825, CVE-2014-4050, CVE-2014-4055, and CVE-2014-4067.