CVE-2014-2795

2014-07-08T18:55:07
ID CVE-2014-2795
Type cve
Reporter NVD
Modified 2015-12-04T13:26:35

Description

Microsoft Internet Explorer 8 through 11 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted web site, aka "Internet Explorer Memory Corruption Vulnerability," a different vulnerability than CVE-2014-2789, CVE-2014-2798, and CVE-2014-2804.