CVE-2014-2777

2014-06-11T04:56:00
ID CVE-2014-2777
Type cve
Reporter cve@mitre.org
Modified 2018-10-12T22:06:00

Description

Microsoft Internet Explorer 8 through 11 allows remote attackers to execute arbitrary web script with increased privileges via unspecified vectors, aka "Internet Explorer Elevation of Privilege Vulnerability," a different vulnerability than CVE-2014-1778.