CVE-2014-2612

2014-06-28T11:55:07
ID CVE-2014-2612
Type cve
Reporter NVD
Modified 2014-07-24T00:59:42

Description

Unspecified vulnerability in HP Release Control 9.x before 9.13 p3 and 9.2x before RC 9.21.0003 p1 on Windows and 9.2x before RC 9.21.0002 p1 on Linux allows remote authenticated users to obtain sensitive information via unknown vectors.