CVE-2014-2550

2018-03-19T17:29:00
ID CVE-2014-2550
Type cve
Reporter NVD
Modified 2018-04-17T10:57:19

Description

Cross-site request forgery (CSRF) vulnerability in the Disable Comments plugin before 1.0.4 for WordPress allows remote attackers to hijack the authentication of administrators for requests that enable comments via a request to the disable_comments_settings page to wp-admin/options-general.php.