CVE-2014-2339

2014-03-19T14:17:00
ID CVE-2014-2339
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

Multiple SQL injection vulnerabilities in bbs/ajax.autosave.php in GNUboard 5.x and possibly earlier allow remote authenticated users to execute arbitrary SQL commands via the (1) subject or (2) content parameter.