CVE-2014-2331

2015-08-31T14:59:03
ID CVE-2014-2331
Type cve
Reporter NVD
Modified 2015-09-01T13:26:58

Description

Check_MK 1.2.2p2, 1.2.2p3, and 1.2.3i5 allows remote authenticated users to execute arbitrary Python code via a crafted rules.mk file in a snapshot. NOTE: this can be exploited by remote attackers by leveraging CVE-2014-2330.