logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2014-2326

Description

Cross-site scripting (XSS) vulnerability in cdef.php in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.


Affected Software


CPE Name Name Version
fedoraproject:fedora fedoraproject fedora 19
fedoraproject:fedora fedoraproject fedora 20
opensuse:opensuse opensuse 13.2
opensuse:opensuse opensuse 13.1
cacti:cacti cacti 0.8.7g
debian:debian_linux debian debian linux 7.0

Related