CVE-2014-2297

2018-03-19T21:29:00
ID CVE-2014-2297
Type cve
Reporter cve@mitre.org
Modified 2018-10-09T19:43:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the VideoWhisper Live Streaming Integration plugin 4.29.6 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) n parameter to ls/htmlchat.php or (2) bgcolor parameter to ls/index.php. NOTE: vector 1 may overlap CVE-2014-1906.4.