CVE-2014-2170

2014-05-02T10:55:00
ID CVE-2014-2170
Type cve
Reporter cve@mitre.org
Modified 2014-05-02T18:00:00

Description

Cisco TelePresence TC Software 4.x and 5.x before 5.1.7 and 6.x before 6.0.1 and TE Software 4.x and 6.0 allow remote authenticated users to execute arbitrary commands by using the commands as arguments to tshell (aka tcsh) scripts, aka Bug ID CSCue60202.