CVE-2014-2091

2014-03-02T17:55:00
ID CVE-2014-2091
Type cve
Reporter cve@mitre.org
Modified 2015-08-13T18:05:00

Description

Cross-site scripting (XSS) vulnerability in mods/_standard/forums/admin/forum_add.php in ATutor 2.1.1 allows remote authenticated administrators to inject arbitrary web script or HTML via the title parameter in an add_forum action. NOTE: the original disclosure also reported issues that may not cross privilege boundaries.