CVE-2014-2066

2014-10-17T15:55:00
ID CVE-2014-2066
Type cve
Reporter cve@mitre.org
Modified 2016-06-13T23:40:00

Description

Session fixation vulnerability in Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to hijack web sessions via vectors involving the "override" of Jenkins cookies.