CVE-2014-2051

2014-06-05T15:44:00
ID CVE-2014-2051
Type cve
Reporter cve@mitre.org
Modified 2014-06-24T15:38:00

Description

ownCloud Server before 5.0.15 and 6.0.x before 6.0.2 allows remote attackers to conduct an LDAP injection attack via unspecified vectors, as demonstrated using a "login query."