CVE-2014-2035

2014-02-27T10:55:15
ID CVE-2014-2035
Type cve
Reporter NVD
Modified 2015-08-11T10:37:52

Description

Cross-site scripting (XSS) vulnerability in xhr.php in InterWorx Web Control Panel (aka InterWorx Hosting Control Panel and InterWorx-CP) before 5.0.13 build 574 allows remote attackers to inject arbitrary web script or HTML via the i parameter.