CVE-2014-2022

2014-10-15T10:55:05
ID CVE-2014-2022
Type cve
Reporter NVD
Modified 2015-08-13T14:04:01

Description

SQL injection vulnerability in includes/api/4/breadcrumbs_create.php in vBulletin 4.2.2, 4.2.1, 4.2.0 PL2, and earlier allows remote authenticated users to execute arbitrary SQL commands via the conceptid argument in an xmlrpc API request.