CVE-2014-2008

2014-09-12T10:55:06
ID CVE-2014-2008
Type cve
Reporter NVD
Modified 2017-08-28T21:34:28

Description

SQL injection vulnerability in confirm.php in the mPAY24 payment module before 1.6 for PrestaShop allows remote attackers to execute arbitrary SQL commands via the TID parameter.