CVE-2014-1967

2014-02-27T01:55:00
ID CVE-2014-1967
Type cve
Reporter cve@mitre.org
Modified 2014-02-27T18:58:00

Description

The Denny's application before 2.0.1 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.