CVE-2014-1964

2014-02-14T10:55:07
ID CVE-2014-1964
Type cve
Reporter NVD
Modified 2018-12-10T14:29:03

Description

Cross-site scripting (XSS) vulnerability in the Integration Repository in the SAP Exchange Infrastructure (BC-XI) component in SAP NetWeaver allows remote attackers to inject arbitrary web script or HTML via vectors related to the ESR application and a DIR error.