CVE-2014-1735

2014-04-26T10:55:00
ID CVE-2014-1735
Type cve
Reporter cve@mitre.org
Modified 2017-01-07T02:59:00

Description

Multiple unspecified vulnerabilities in Google V8 before 3.24.35.33, as used in Google Chrome before 34.0.1847.131 on Windows and OS X and before 34.0.1847.132 on Linux, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.