CVE-2014-1701

2014-03-16T14:06:00
ID CVE-2014-1701
Type cve
Reporter cve@mitre.org
Modified 2017-01-07T02:59:00

Description

The GenerateFunction function in bindings/scripts/code_generator_v8.pm in Blink, as used in Google Chrome before 33.0.1750.149, does not implement a certain cross-origin restriction for the EventTarget::dispatchEvent function, which allows remote attackers to conduct Universal XSS (UXSS) attacks via vectors involving events.