CVE-2014-1685

2014-05-08T10:29:14
ID CVE-2014-1685
Type cve
Reporter NVD
Modified 2014-05-09T12:46:38

Description

The Frontend in Zabbix before 1.8.20rc2, 2.0.x before 2.0.11rc2, and 2.2.x before 2.2.2rc1 allows remote "Zabbix Admin" users to modify the media of arbitrary users via unspecified vectors.