CVE-2014-1533

2014-06-11T06:57:17
ID CVE-2014-1533
Type cve
Reporter NVD
Modified 2017-12-27T21:29:00

Description

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 30.0, Firefox ESR 24.x before 24.6, and Thunderbird before 24.6 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.