CVE-2014-1500

2014-03-19T10:55:00
ID CVE-2014-1500
Type cve
Reporter cve@mitre.org
Modified 2018-10-30T16:27:00

Description

Mozilla Firefox before 28.0 and SeaMonkey before 2.25 allow remote attackers to cause a denial of service (resource consumption and application hang) via onbeforeunload events that trigger background JavaScript execution.