CVE-2014-1400

2018-04-10T15:29:00
ID CVE-2014-1400
Type cve
Reporter cve@mitre.org
Modified 2018-05-18T14:31:00

Description

The entity_access API in the Entity API module 7.x-1.x before 7.x-1.3 for Drupal might allow remote authenticated users to bypass intended access restrictions and read unpublished comments via unspecified vectors.