CVE-2014-1270

2014-02-27T01:55:00
ID CVE-2014-1270
Type cve
Reporter cve@mitre.org
Modified 2016-12-08T03:04:00

Description

WebKit, as used in Apple Safari before 6.1.2 and 7.x before 7.0.2, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than CVE-2014-1268 and CVE-2014-1269.