CVE-2014-100031

2015-01-13T10:59:32
ID CVE-2014-100031
Type cve
Reporter NVD
Modified 2017-09-07T21:29:02

Description

Multiple SQL injection vulnerabilities in Ganesha Digital Library (GDL) 4.2 allow remote attackers to execute arbitrary SQL commands via the id parameter in (1) download.php or (2) main.php.