CVE-2014-0941

2014-05-01T17:29:00
ID CVE-2014-0941
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

Cross-site scripting (XSS) vulnerability in webtop/eventviewer/eventViewer.jsp in the Web GUI in IBM Netcool/OMNIbus 7.4.0 before FP2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL, a different vulnerability than CVE-2014-0942.