CVE-2014-0924

2014-04-15T23:13:00
ID CVE-2014-0924
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

IBM MessageSight 1.x before 1.1.0.0-IBM-IMA-IT01015 does not verify that all of the characters of a password are correct, which makes it easier for remote authenticated users to bypass intended access restrictions by leveraging knowledge of a password substring.