CVE-2014-0905

2014-08-17T23:55:00
ID CVE-2014-0905
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

IBM InfoSphere BigInsights 2.0 through 2.1.2 does not set the secure flag for the LTPA cookie in an https session, which makes it easier for remote attackers to capture this cookie by intercepting its transmission within an http session.