CVE-2014-0844

2014-03-04T17:55:03
ID CVE-2014-0844
Type cve
Reporter NVD
Modified 2017-08-28T21:34:16

Description

Unspecified vulnerability in IBM Rational Requirements Composer 3.x before 3.0.1.6 iFix2 and 4.x before 4.0.6, and Rational DOORS Next Generation 4.x before 4.0.6, allows remote authenticated users to read arbitrary data via unknown vectors.