CVE-2014-0649

2014-01-16T19:55:00
ID CVE-2014-0649
Type cve
Reporter cve@mitre.org
Modified 2017-08-29T01:34:00

Description

The RMI interface in Cisco Secure Access Control System (ACS) 5.x before 5.5 does not properly enforce authorization requirements, which allows remote authenticated users to obtain superadmin access via a request to this interface, aka Bug ID CSCud75180.